Bug 286948 - Sometimes applications blink even if there is nothing to notify
Summary: Sometimes applications blink even if there is nothing to notify
Status: RESOLVED DUPLICATE of bug 275835
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-taskbar (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-18 18:01 UTC by Germano Massullo
Modified: 2012-03-01 16:37 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Germano Massullo 2011-11-18 18:01:31 UTC
Version:           unspecified (using KDE 4.7.3) 
OS:                Linux

Sometimes, applications in task bar start to blink even if there is nothing to notify. This happens with applications behind the one you are using.
Sometimes happens also when you pass your mouse pointer on applications bar.

Reproducible: Sometimes

Steps to Reproduce:
Happens on minimized applications, or applications behind the one you are using, or passing the mouse pointer on applications name.

Actual Results:  
.

Expected Results:  
.
Comment 1 Rex Dieter 2011-11-18 18:04:12 UTC
based on the description here, reassigning to widget-taskbar
Comment 2 Aaron J. Seigo 2011-12-04 01:02:20 UTC
this is either kwin setting a status on the window, or the application itself claiming it needs attention. nothing plasma related here.
Comment 3 Germano Massullo 2011-12-05 13:03:05 UTC
Adding additional info under rdieter suggestion:
most application that problems: Opera, Skype, Amarok, Pidgin, Freemind.

I also noticed that sometimes if you pass your mouse pointer on a application's bar on taskbar, this will trigger the problem: the application's bar will start lighting up (turn on, don't know exactly how to tell in English)

On Fedora 15 this did not happen
Comment 4 Germano Massullo 2011-12-07 15:03:43 UTC
Here is a my video that shows the problem
http://www.youtube.com/watch?v=CVQKPXN8fAI
Comment 5 Germano Massullo 2012-01-03 00:02:20 UTC
Also KTorrent, which is a KDE-based software, triggers the bug....
Comment 6 Kevin Kofler 2012-01-04 10:52:07 UTC
Reopening. According to the reporter, this seems to affect many applications, at least one of which (KTorrent) is a KDE application. At this point, it is unlikely that these are really application bugs.
Comment 7 Germano Massullo 2012-01-09 11:35:40 UTC
Just experiencing the problem also with Amarok 2.5 KDE 4.7.4
Comment 8 Alexander Kiselyov 2012-02-04 19:46:23 UTC
This behaviour is most clearly seen when auto-hide is turned on. When a window triggered this "forever active" thing, taskbar continues to pop up even if that window was closed. But sometimes some jumps between virtual desktops help.

Happens with Opera (when restoring it from system tray) and Psi file transfer window (when it appears) on KDE 4.8.0 (Arch GNU/Linux x86_64).

The problem may be the same as in https://bugs.kde.org/show_bug.cgi?id=275835 and https://bugs.kde.org/show_bug.cgi?id=274020
Comment 9 Germano Massullo 2012-03-01 16:19:54 UTC
Alexander Kiselyov thank you for linking the other bugs, I will make a post with the three links to the three bugreport speaking about the same bug, so maybe someone could merge them.
Comment 10 Germano Massullo 2012-03-01 16:22:17 UTC
Here the complete list of bugreports for the same bug

https://bugs.kde.org/show_bug.cgi?id=286948
https://bugs.kde.org/show_bug.cgi?id=275835
https://bugs.kde.org/show_bug.cgi?id=274020
Comment 11 Beat Wolf 2012-03-01 16:37:32 UTC

*** This bug has been marked as a duplicate of bug 275835 ***