Bug 280947 - ksnaphost - 'send to' function doesnt work after file saving
Summary: ksnaphost - 'send to' function doesnt work after file saving
Status: RESOLVED DUPLICATE of bug 258431
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: 0.8.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-28 16:47 UTC by sobik2
Modified: 2013-05-07 17:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sobik2 2011-08-28 16:47:59 UTC
Version:           0.8.2 (using KDE 4.7.0) 
OS:                Linux

ksnaphost - 'send to' function doesnt work after file saving

1)
run ksnapshot

2)
take snapshot (doesnt matter which one)

3)
use 'save as' to save file to disc, for example test.png

4)
use 'Send to' button to send file to another app (in my case: Gwenview, Kolourpaint, Krita, Okular), but no one works...



Reproducible: Didn't try

Steps to Reproduce:
please se above

Actual Results:  
'Send to' button doesn work !

Expected Results:  
file should be sent to another app even if user saves file to harddisc

OS: Linux (i686) release 2.6.38-11-generic
Compiler: gcc

sobi@sobi-laptop:~$ uname -a
Linux sobi-laptop 2.6.38-11-generic #48-Ubuntu SMP Fri Jul 29 19:05:14 UTC 2011 i686 i686 i386 GNU/Linux                                                                           
sobi@sobi-laptop:~$ krusader --version                                                                                                                                             
Qt: 4.7.2                                                                                                                                                                          
KDE Development Platform: 4.7.00 (4.7.0)                                                                                                                                           
Krusader: 2.4.0-beta1 "Migration"
Comment 1 sobik2 2011-08-28 16:48:36 UTC
Reproducible: always
Comment 2 Burkhard Lück 2011-08-28 17:43:48 UTC
There seem to be a lot of similar / duplicated bugs:
https://bugs.kde.org/show_bug.cgi?id=237353
https://bugs.kde.org/show_bug.cgi?id=240051
https://bugs.kde.org/show_bug.cgi?id=258431
https://bugs.kde.org/show_bug.cgi?id=268712
and https://bugs.kde.org/show_bug.cgi?id=270310, which describes the reason for this behaviour (increasing number after saving)
Comment 3 Maarten De Meyer 2013-05-07 17:53:48 UTC

*** This bug has been marked as a duplicate of bug 258431 ***