Bug 270310 - picture number increased after saving an image although it should not
Summary: picture number increased after saving an image although it should not
Status: RESOLVED DUPLICATE of bug 258431
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-07 12:20 UTC by S. Burmeister
Modified: 2013-05-07 17:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2011-04-07 12:20:22 UTC
Version:           unspecified (using KDE 4.6.2) 
OS:                Linux

If one takes a screenshot the ksnapshot window shows in the titlebar the name of the current picture, e.g. picture1.png.

If one saves the image the titlebar shows picture2.png and if one saves again it shows picture3.png and so on.

This does not make sense since there was no new snapshot and hence no new picture.

Expected behaviour: Increase picture number only after a new screenshot was taken.

Reproducible: Always
Comment 1 Maarten De Meyer 2013-05-07 17:51:43 UTC

*** This bug has been marked as a duplicate of bug 258431 ***