Bug 268712 - Cannot open file after saving
Summary: Cannot open file after saving
Status: RESOLVED DUPLICATE of bug 258431
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: 0.5
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-17 02:56 UTC by sacha schutz
Modified: 2013-05-07 17:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sacha schutz 2011-03-17 02:56:15 UTC
Version:           0.5 (using KDE 4.5.3) 
OS:                Linux

After saving your screenshot, it cannot open file because the temporary file has been removed.

Reproducible: Always

Steps to Reproduce:
take a screenshot
save as
click on open with :   gimp


Actual Results:  
gimp is opening and return  the message : "file doesn't exist"
it try to open the temp file which was removed by the saving process

Expected Results:  
application viewer open the last saved file

OS: Linux (i686) release 2.6.32-29-generic
Compiler: cc
Comment 1 Maarten De Meyer 2013-05-07 17:51:30 UTC

*** This bug has been marked as a duplicate of bug 258431 ***