Bug 276081 - ark only uses default viewer
Summary: ark only uses default viewer
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 0.0.1
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-19 22:10 UTC by
Modified: 2011-06-19 23:55 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2011-06-19 22:10:52 UTC
Version:           0.0.1 (using Devel) 
OS:                Linux

I remember that in kde 3.5 ark did give the user the choice to use ark internal viewer or to use the kde default application for the type of file. for examplethe user was able to use kwrite to open text files, it even existed a cofiguration dialog for that.
Now in kde 4 thats all gone.

Ark should be more user friendly giving the user more friedom to do his choices, like for example allowing the user resize the Name tab the way he wanted, currently can resize Size, Owner, Group tabs but not the Name tab.

Reproducible: Always




OS: Linux (x86_64) release 2.6.38.8-desktop-2.mga2
Compiler: gcc
Comment 1 2011-06-19 22:15:55 UTC
Currently does not appear any popup menu when right clicking files inside ark.

Matbe could appear some menu like:

Open
Open with..
Properties

This is just a small example, would be good to have ark more like a WinRAR, or a WinZip, those offer the user many choices.
Comment 2 Raphael Kubo da Costa 2011-06-19 23:55:06 UTC
Thanks for the report, but please do not mix different issues and wishes in the same bug.

(In reply to comment #0)
> I remember that in kde 3.5 ark did give the user the choice to use ark internal
> viewer or to use the kde default application for the type of file. for
> examplethe user was able to use kwrite to open text files, it even existed a
> cofiguration dialog for that.
> Now in kde 4 thats all gone.

This is bug 179066, so I'm marking this bug as a duplicate. Please also notice that you already opened bug 235125 last year about the same issue.

> Ark should be more user friendly giving the user more friedom to do his
> choices, like for example allowing the user resize the Name tab the way he
> wanted, currently can resize Size, Owner, Group tabs but not the Name tab.

This is bug 192237, on which you have commented. If you feel like doing so, please continue the discussion there.

*** This bug has been marked as a duplicate of bug 179066 ***