Bug 265136 - Spider (the hard version) Solver reports game as lost, in next move it is solvable
Summary: Spider (the hard version) Solver reports game as lost, in next move it is sol...
Status: RESOLVED DUPLICATE of bug 185211
Alias: None
Product: kpat
Classification: Applications
Component: solver (show other bugs)
Version: 3.0
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-01 22:41 UTC by heisewurgl
Modified: 2011-02-02 00:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The game reported as _not_ solvable (5.71 KB, text/plain)
2011-02-01 22:41 UTC, heisewurgl
Details
the same game, one move different as solvable (5.71 KB, text/plain)
2011-02-01 22:43 UTC, heisewurgl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description heisewurgl 2011-02-01 22:41:59 UTC
Created attachment 56764 [details]
The game reported as _not_ solvable

Version:           3.0 (using KDE 1.2) 
OS:                Linux

I attach two savegames, one reported as not-solvable and the same game, just one move later is solvable.

Reproducible: Always

Steps to Reproduce:
Simple load the savegame-file



This time, it is not caused by some automatic move as it was in BUG 260927 ...
Comment 1 heisewurgl 2011-02-01 22:43:14 UTC
Created attachment 56765 [details]
the same game, one move different as solvable
Comment 2 Parker Coates 2011-02-02 00:47:23 UTC
KPat trunk claims that it is unable to solve either of the attached saved games. It has seen some changes recently to consider more possible moves, which is a double edged change: it falsely labels fewer games unwinnable, but the bigger state space mean more searches will have to be abandoned unsolved.

*** This bug has been marked as a duplicate of bug 185211 ***