Bug 256446 - Plantage au demarrage
Summary: Plantage au demarrage
Status: RESOLVED DUPLICATE of bug 251719
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR crash
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-09 16:25 UTC by sobkowiak
Modified: 2010-11-09 23:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sobkowiak 2010-11-09 16:25:53 UTC
Application: plasma-desktop (0.3)
KDE Platform Version: 4.5.3 (KDE 4.5.3) "release 8"
Qt Version: 4.6.3
Operating System: Linux 2.6.34.7-0.5-desktop i686
Distribution: "openSUSE 11.3 (i586)"

-- Information about the crash:
- What I was doing when the application crashed:

aucune action particulière. plasma crashe dès le demmarage de kde

The crash can be reproduced every time.

-- Backtrace:
Application: Espace de travail Plasma (kdeinit4), signal: Floating point exception
[KCrash Handler]
#7  0xb789b10a in enter.8102 () from /lib/ld-linux.so.2
#8  0xb789b771 in do_lookup_x () from /lib/ld-linux.so.2
#9  0xb789bb49 in _dl_lookup_symbol_x () from /lib/ld-linux.so.2
#10 0xb789d45b in _dl_relocate_object () from /lib/ld-linux.so.2
#11 0xb78a4823 in dl_open_worker () from /lib/ld-linux.so.2
#12 0xb78a050f in _dl_catch_error () from /lib/ld-linux.so.2
#13 0xb78a42e6 in _dl_open () from /lib/ld-linux.so.2
#14 0xb5f4cbdd in dlopen_doit () from /lib/libdl.so.2
#15 0xb78a050f in _dl_catch_error () from /lib/ld-linux.so.2
#16 0xb5f4d342 in _dlerror_run () from /lib/libdl.so.2
#17 0xb5f4cca7 in dlopen@@GLIBC_2.1 () from /lib/libdl.so.2
#18 0xb6f89469 in QLibraryPrivate::load_sys (this=0x860fab0) at plugin/qlibrary_unix.cpp:205
#19 0xb6f839c4 in QLibraryPrivate::load (this=0x860fab0) at plugin/qlibrary.cpp:484
#20 0xb6f83aa8 in QLibraryPrivate::loadPlugin (this=0x860fab0) at plugin/qlibrary.cpp:516
#21 0xb6f7e223 in QPluginLoader::load (this=0xbf86146c) at plugin/qpluginloader.cpp:227
#22 0xb722fa9f in KPluginLoader::load (this=0xbf86146c) at /usr/src/debug/kdelibs-4.5.3/kdecore/util/kpluginloader.cpp:222
#23 0xb722ff65 in KPluginLoader::KPluginLoader (this=0xbf86146c, service=..., componentdata=..., parent=0x0) at /usr/src/debug/kdelibs-4.5.3/kdecore/util/kpluginloader.cpp:180
#24 0xb4fb013a in Plasma::DataEngineManager::loadEngine (this=0x8375a30, name=...) at /usr/src/debug/kdelibs-4.5.3/plasma/dataenginemanager.cpp:137
#25 0xb4fe6c75 in Plasma::DataEngineConsumer::dataEngine (this=0x83601d8, name=...) at /usr/src/debug/kdelibs-4.5.3/plasma/private/dataengineconsumer.cpp:100
#26 0xb4f6e957 in Plasma::Applet::dataEngine (this=0x8376440, name=...) at /usr/src/debug/kdelibs-4.5.3/plasma/applet.cpp:663
#27 0xa9b92c72 in ClockApplet::init (this=0x8376440) at /usr/src/debug/kdebase-workspace-4.5.3/libs/plasmaclock/clockapplet.cpp:570
#28 0xa9cc9a3e in Clock::init (this=0x8376440) at /usr/src/debug/kdebase-workspace-4.5.3/plasma/generic/applets/digital-clock/clock.cpp:72
#29 0xb4f9201f in Plasma::ContainmentPrivate::initApplets (this=0x8295148) at /usr/src/debug/kdelibs-4.5.3/plasma/containment.cpp:474
#30 0xb4fa6fe6 in Plasma::CoronaPrivate::importLayout (this=0x8138570, conf=..., mergeConfig=false) at /usr/src/debug/kdelibs-4.5.3/plasma/corona.cpp:525
#31 0xb4fa7d35 in Plasma::Corona::loadLayout (this=0x8183c38, configName=...) at /usr/src/debug/kdelibs-4.5.3/plasma/corona.cpp:460
#32 0xb4fa7e14 in Plasma::Corona::initializeLayout (this=0x8183c38, configName=...) at /usr/src/debug/kdelibs-4.5.3/plasma/corona.cpp:363
#33 0xb17b9fa2 in PlasmaApp::corona (this=0x80db9d0) at /usr/src/debug/kdebase-workspace-4.5.3/plasma/desktop/shell/plasmaapp.cpp:806
#34 0xb17ba92e in PlasmaApp::setupDesktop (this=0x80db9d0) at /usr/src/debug/kdebase-workspace-4.5.3/plasma/desktop/shell/plasmaapp.cpp:286
#35 0xb17c4919 in PlasmaApp::qt_metacall (this=0x80db9d0, _c=QMetaObject::InvokeMetaMethod, _id=15, _a=0xbf861c4c)
    at /usr/src/debug/kdebase-workspace-4.5.3/build/plasma/desktop/shell/plasmaapp.moc:149
#36 0xb6f9eefd in QMetaObject::metacall (object=0x80db9d0, cl=QMetaObject::InvokeMetaMethod, idx=42, argv=0xbf861c4c) at kernel/qmetaobject.cpp:237
#37 0xb6fadfe8 in QMetaObject::activate (sender=0x8172000, m=0xb70b4188, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3295
#38 0xb6fb39d5 in QSingleShotTimer::timeout (this=0x8172000) at .moc/release-shared/qtimer.moc:82
#39 0xb6fb3a8c in QSingleShotTimer::timerEvent (this=0x8172000) at kernel/qtimer.cpp:308
#40 0xb6fab774 in QObject::event (this=0x8172000, e=0xbf862180) at kernel/qobject.cpp:1212
#41 0xb64d1c64 in QApplicationPrivate::notify_helper (this=0x80e5498, receiver=0x8172000, e=0xbf862180) at kernel/qapplication.cpp:4302
#42 0xb64d9bf7 in QApplication::notify (this=0x80db9d0, receiver=0x8172000, e=0xbf862180) at kernel/qapplication.cpp:3706
#43 0xb75b6941 in KApplication::notify (this=0x80db9d0, receiver=0x8172000, event=0xbf862180) at /usr/src/debug/kdelibs-4.5.3/kdeui/kernel/kapplication.cpp:310
#44 0xb6f98e0e in QCoreApplication::notifyInternal (this=0x80db9d0, receiver=0x8172000, event=0xbf862180) at kernel/qcoreapplication.cpp:726
#45 0xb6fc770e in sendEvent (this=0x80e81a4) at kernel/qcoreapplication.h:215
#46 QTimerInfoList::activateTimers (this=0x80e81a4) at kernel/qeventdispatcher_unix.cpp:618
#47 0xb6fc4642 in timerSourceDispatch (source=0x80e8170) at kernel/qeventdispatcher_glib.cpp:184
#48 0xb5d1fb49 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#49 0xb5d20350 in ?? () from /usr/lib/libglib-2.0.so.0
#50 0xb5d2060e in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#51 0xb6fc4d4b in QEventDispatcherGlib::processEvents (this=0x80e5078, flags=...) at kernel/qeventdispatcher_glib.cpp:412
#52 0xb658219a in QGuiEventDispatcherGlib::processEvents (this=0x80e5078, flags=...) at kernel/qguieventdispatcher_glib.cpp:204
#53 0xb6f9811d in QEventLoop::processEvents (this=0xbf862444, flags=...) at kernel/qeventloop.cpp:149
#54 0xb6f98319 in QEventLoop::exec (this=0xbf862444, flags=...) at kernel/qeventloop.cpp:201
#55 0xb6f9cc70 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1003
#56 0xb64cf164 in QApplication::exec () at kernel/qapplication.cpp:3581
#57 0xb17ad62a in kdemain (argc=1, argv=0x80d6650) at /usr/src/debug/kdebase-workspace-4.5.3/plasma/desktop/shell/main.cpp:118
#58 0x0804e3f1 in _start ()

This bug may be a duplicate of or related to bug 251719.

Possible duplicates by query: bug 255639, bug 255626, bug 251719.

Reported using DrKonqi
Comment 1 Pino Toscano 2010-11-09 23:23:04 UTC

*** This bug has been marked as a duplicate of bug 251719 ***