Bug 220587 - Kmail crashed when clicked on "send mail" from Gwenview help
Summary: Kmail crashed when clicked on "send mail" from Gwenview help
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-29 21:28 UTC by Jonay
Modified: 2009-12-29 21:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonay 2009-12-29 21:28:08 UTC
Application that crashed: kontact
Version of the application: 4.3.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
I was trying to open Kmail/Kontact by clicking on the "Send comments to" from Gwenview help files. As soon as it tried to open, I got the error.

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[KCrash Handler]
#6  0x0011a6d0 in Kontact::Plugin::part() () from /usr/lib/libkontactinterfaces.so.4
#7  0x0882890b in ?? () from /usr/lib/kde4/kontact_kmailplugin.so
#8  0x0011cff9 in Kontact::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib/libkontactinterfaces.so.4
#9  0x0011d084 in Kontact::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkontactinterfaces.so.4
#10 0x009377b4 in QDBusConnectionPrivate::deliverCall (this=0x8d21c90, object=0x90709b0, msg=..., metaTypes=..., slotIdx=4) at qdbusintegrator.cpp:891
#11 0x0093895d in QDBusConnectionPrivate::activateCall (this=0x8d21c90, object=0x90709b0, flags=272, msg=...) at qdbusintegrator.cpp:796
#12 0x00938fc3 in QDBusConnectionPrivate::activateObject (this=0x8d21c90, node=..., msg=..., pathStartPos=21) at qdbusintegrator.cpp:1370
#13 0x009394da in QDBusActivateObjectEvent::placeMetaCall (this=0xb554bc8) at qdbusintegrator.cpp:1464
#14 0x032315fe in QObject::event (this=0x90709b0, e=0xb554bc8) at kernel/qobject.cpp:1111
#15 0x00dcbf54 in QApplicationPrivate::notify_helper (this=0x8d34690, receiver=0x90709b0, e=0xb554bc8) at kernel/qapplication.cpp:4056
#16 0x00dd367c in QApplication::notify (this=0xbfc002a4, receiver=0x90709b0, e=0xb554bc8) at kernel/qapplication.cpp:3603
#17 0x00497bfa in KApplication::notify (this=0xbfc002a4, receiver=0x90709b0, event=0xb554bc8) at ../../kdeui/kernel/kapplication.cpp:302
#18 0x032216cb in QCoreApplication::notifyInternal (this=0xbfc002a4, receiver=0x90709b0, event=0xb554bc8) at kernel/qcoreapplication.cpp:610
#19 0x032222b2 in QCoreApplication::sendEvent (receiver=0x0, event_type=0, data=0x8d09820) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:213
#20 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x8d09820) at kernel/qcoreapplication.cpp:1247
#21 0x0322247d in QCoreApplication::sendPostedEvents (receiver=0x0, event_type=0) at kernel/qcoreapplication.cpp:1140
#22 0x0324c3ff in QCoreApplication::sendPostedEvents (s=0x8d2a710) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:218
#23 postEventSourceDispatch (s=0x8d2a710) at kernel/qeventdispatcher_glib.cpp:210
#24 0x0270fe88 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#25 0x02713730 in ?? () from /lib/libglib-2.0.so.0
#26 0x02713863 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#27 0x0324c02c in QEventDispatcherGlib::processEvents (this=0x8d099f8, flags=...) at kernel/qeventdispatcher_glib.cpp:327
#28 0x00e6cbe5 in QGuiEventDispatcherGlib::processEvents (this=0x8d099f8, flags=...) at kernel/qguieventdispatcher_glib.cpp:202
#29 0x0321fc79 in QEventLoop::processEvents (this=0xbfc00204, flags=) at kernel/qeventloop.cpp:149
#30 0x032200ca in QEventLoop::exec (this=0xbfc00204, flags=...) at kernel/qeventloop.cpp:201
#31 0x0322253f in QCoreApplication::exec () at kernel/qcoreapplication.cpp:888
#32 0x00dcbdd7 in QApplication::exec () at kernel/qapplication.cpp:3525
#33 0x0804b4e6 in _start ()

This bug may be a duplicate of or related to bug 220476

Reported using DrKonqi
Comment 1 Jonathan Thomas 2009-12-29 21:31:54 UTC

*** This bug has been marked as a duplicate of bug 194268 ***