Bug 220476 - Crashed while starting Kontact
Summary: Crashed while starting Kontact
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-29 00:13 UTC by Jonay
Modified: 2009-12-29 15:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonay 2009-12-29 00:13:16 UTC
Application that crashed: kontact
Version of the application: 4.3.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
Kontact / Kmail crashed while trying to open. 

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[KCrash Handler]
#6  0x00dd16d0 in Kontact::Plugin::part() () from /usr/lib/libkontactinterfaces.so.4
#7  0x0522790b in ?? () from /usr/lib/kde4/kontact_kmailplugin.so
#8  0x00dd3ff9 in Kontact::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib/libkontactinterfaces.so.4
#9  0x00dd4084 in Kontact::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkontactinterfaces.so.4
#10 0x005b97b4 in QDBusConnectionPrivate::deliverCall (this=0x81e0e80, object=0x85162a8, msg=..., metaTypes=..., slotIdx=4) at qdbusintegrator.cpp:891
#11 0x005ba95d in QDBusConnectionPrivate::activateCall (this=0x81e0e80, object=0x85162a8, flags=272, msg=...) at qdbusintegrator.cpp:796
#12 0x005bafc3 in QDBusConnectionPrivate::activateObject (this=0x81e0e80, node=..., msg=..., pathStartPos=21) at qdbusintegrator.cpp:1370
#13 0x005bb4da in QDBusActivateObjectEvent::placeMetaCall (this=0x86660b8) at qdbusintegrator.cpp:1464
#14 0x048ec5fe in QObject::event (this=0x85162a8, e=0x86660b8) at kernel/qobject.cpp:1111
#15 0x00ef9f54 in QApplicationPrivate::notify_helper (this=0x81e8108, receiver=0x85162a8, e=0x86660b8) at kernel/qapplication.cpp:4056
#16 0x00f0167c in QApplication::notify (this=0xbfe76fd4, receiver=0x85162a8, e=0x86660b8) at kernel/qapplication.cpp:3603
#17 0x00975bfa in KApplication::notify (this=0xbfe76fd4, receiver=0x85162a8, event=0x86660b8) at ../../kdeui/kernel/kapplication.cpp:302
#18 0x048dc6cb in QCoreApplication::notifyInternal (this=0xbfe76fd4, receiver=0x85162a8, event=0x86660b8) at kernel/qcoreapplication.cpp:610
#19 0x048dd2b2 in QCoreApplication::sendEvent (receiver=0x0, event_type=0, data=0x81c8820) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:213
#20 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x81c8820) at kernel/qcoreapplication.cpp:1247
#21 0x048dd47d in QCoreApplication::sendPostedEvents (receiver=0x0, event_type=0) at kernel/qcoreapplication.cpp:1140
#22 0x049073ff in QCoreApplication::sendPostedEvents (s=0x81e9d10) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:218
#23 postEventSourceDispatch (s=0x81e9d10) at kernel/qeventdispatcher_glib.cpp:210
#24 0x021a4e78 in ?? () from /lib/libglib-2.0.so.0
#25 0x021a8720 in g_markup_escape_text () from /lib/libglib-2.0.so.0
#26 0x081e9c90 in ?? ()
#27 0x021a8853 in g_markup_vprintf_escaped () from /lib/libglib-2.0.so.0
#28 0x00000001 in ?? ()
#29 0x0490702c in QEventDispatcherGlib::processEvents (this=0x81c89f8, flags=...) at kernel/qeventdispatcher_glib.cpp:327
#30 0x00f9abe5 in QGuiEventDispatcherGlib::processEvents (this=0x81c89f8, flags=...) at kernel/qguieventdispatcher_glib.cpp:202
#31 0x048dac79 in QEventLoop::processEvents (this=0xbfe76f34, flags=) at kernel/qeventloop.cpp:149
#32 0x048db0ca in QEventLoop::exec (this=0xbfe76f34, flags=...) at kernel/qeventloop.cpp:201
#33 0x048dd53f in QCoreApplication::exec () at kernel/qcoreapplication.cpp:888
#34 0x00ef9dd7 in QApplication::exec () at kernel/qapplication.cpp:3525
#35 0x0804b4e6 in _start ()

Reported using DrKonqi
Comment 1 Jonathan Thomas 2009-12-29 15:11:09 UTC

*** This bug has been marked as a duplicate of bug 194268 ***