Bug 216728 - Opening korganizer in system tray failed
Summary: Opening korganizer in system tray failed
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-29 22:36 UTC by Paulius
Modified: 2009-11-30 16:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paulius 2009-11-29 22:36:11 UTC
Application that crashed: kontact
Version of the application: 4.3.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
I was trying to open korganizer in system tray and i've got error reporting window. 

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[KCrash Handler]
#6  0x00923f3d in Kontact::UniqueAppHandler::newInstance() () from /usr/lib/libkontactinterfaces.so.4
#7  0x089413a2 in ?? () from /usr/lib/kde4/kontact_todoplugin.so
#8  0x00923ff9 in Kontact::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib/libkontactinterfaces.so.4
#9  0x00924084 in Kontact::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkontactinterfaces.so.4
#10 0x007d67b4 in ?? () from /usr/lib/libQtDBus.so.4
#11 0x007d795d in ?? () from /usr/lib/libQtDBus.so.4
#12 0x007d7fc3 in ?? () from /usr/lib/libQtDBus.so.4
#13 0x007d84da in ?? () from /usr/lib/libQtDBus.so.4
#14 0x070b85fe in QObject::event(QEvent*) () from /usr/lib/libQtCore.so.4
#15 0x00e34f54 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#16 0x00e3c67c in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#17 0x00afbbfa in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#18 0x070a86cb in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#19 0x070a92b2 in QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) () from /usr/lib/libQtCore.so.4
#20 0x070a947d in QCoreApplication::sendPostedEvents(QObject*, int) () from /usr/lib/libQtCore.so.4
#21 0x070d33ff in ?? () from /usr/lib/libQtCore.so.4
#22 0x0393de78 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#23 0x03941720 in ?? () from /lib/libglib-2.0.so.0
#24 0x03941853 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#25 0x070d302c in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#26 0x00ed5be5 in ?? () from /usr/lib/libQtGui.so.4
#27 0x070a6c79 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#28 0x070a70ca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#29 0x070a953f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
#30 0x00e34dd7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#31 0x0804b4e6 in _start ()

This bug may be a duplicate of or related to bug 215512

Reported using DrKonqi
Comment 1 Nicolas L. 2009-11-30 16:49:20 UTC
Please install the debug packages and paste here the new crash log

*** This bug has been marked as a duplicate of bug 194268 ***