Bug 205010 - Plasma panel hiding buttons
Summary: Plasma panel hiding buttons
Status: RESOLVED DUPLICATE of bug 158556
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-24 22:09 UTC by Dotan Cohen
Modified: 2009-08-26 11:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2009-08-24 22:09:26 UTC
Version:            (using KDE 4.3.0)
Installed from:    Ubuntu Packages

Please add to the Plasma panels manual show / hide buttons. Autohide is nice, but for certain workflows I like to expose a particular panel that should remain hidden in regular usage. Going through the menu configuration just to show / hide that panel is getting to be a real pain. Thanks.
Comment 1 Dotan Cohen 2009-08-24 22:10:34 UTC
I really think that this is a dupe considering all the discussion that I've seen on the subject, but I could not find a bug. Surprising, but if nobody has gotten around to filing it then here it is.
Comment 2 FiNeX 2009-08-26 01:38:43 UTC

*** This bug has been marked as a duplicate of bug 158556 ***
Comment 3 FiNeX 2009-08-26 01:40:36 UTC
@Dothan: https://bugs.kde.org/show_bug.cgi?id=200010
Comment 4 Dotan Cohen 2009-08-26 11:58:21 UTC
Thanks, Finex. Note that searching for these phrases when filing a bug did not find either of the two bugs:
"panel hiding buttons panel hiding buttons" (repeated because of four-word minimum)
"buttons panel hiding kde4"
"plasma panel hiding buttons"

Should I file a bug on the bugzilla search? :) (I am only joking)