Bug 191108 - Add Panel hide buttons to Plasma Panels
Summary: Add Panel hide buttons to Plasma Panels
Status: RESOLVED DUPLICATE of bug 158556
Alias: None
Product: plasma4
Classification: Plasma
Component: panel (show other bugs)
Version: unspecified
Platform: unspecified Unspecified
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-30 05:35 UTC by ShadowKyogre
Modified: 2009-08-04 01:11 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Panel Hide Button Mockup (6.97 KB, image/jpeg)
2009-05-08 05:28 UTC, ShadowKyogre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ShadowKyogre 2009-04-30 05:35:49 UTC
Version:            (using KDE 4.2.2)
Installed from:    Unspecified Other

When I was using KDE3, I placed panel-hiding buttons on the left and right sides of my bottom panel so I could hide the panel when I want to, not just when my mouse leaves the panel. Although the autohide feature does accomplish the task of hiding a panel(s), it is not as configurable as I hoped. Also, it would be nice to include a plasmoid that provided the panel-hiding buttons for the panels of Plasma or integrate it into Plasma so users could hide the panel in a more controllable manner.
Comment 1 ShadowKyogre 2009-05-08 05:28:50 UTC
Created attachment 33460 [details]
Panel Hide Button Mockup
Comment 2 FiNeX 2009-07-13 13:10:36 UTC
*** Bug 200010 has been marked as a duplicate of this bug. ***
Comment 3 jhhummel 2009-07-14 14:35:19 UTC
I would like to second that. I really miss being able to manually hide and then unhide the task bar when ever I please without removing the whole thing then having to set it back up again.
Comment 4 FiNeX 2009-08-04 01:11:32 UTC

*** This bug has been marked as a duplicate of bug 158556 ***