Bug 195316 - konqueror information bar is corrupted after session restore
Summary: konqueror information bar is corrupted after session restore
Status: RESOLVED DUPLICATE of bug 158900
Alias: None
Product: konqueror
Classification: Applications
Component: tabbing (show other bugs)
Version: 4.2.4
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-05 11:42 UTC by Pedro Celestino Reis Rodrigues
Modified: 2009-06-05 15:51 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro Celestino Reis Rodrigues 2009-06-05 11:42:06 UTC
Version:           4.2.4 (KDE 4.2.4) (using 4.2.4 (KDE 4.2.4), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.26-2-686

After loging out leaving konqueror open with more than one tab, konqueror reopens the tabs again on login but the information bar (bottom bar) is corrupted by the contents of some of the tabs.
Sometimes the mouse focus is on the information bar and the scroll well actuates on its (corrupted) content instead of on the displayed tab.
The corruption goes away after selecting all the tabs one by one.
The bug is present, at least, since version 4.1.0 if my memory is not failing
I have not tested 4.3 beta
Comment 1 A. Spehr 2009-06-05 14:24:51 UTC
What version Qt are you using?
Comment 2 Dario Andres 2009-06-05 14:31:07 UTC
Could you check if this is related to bug 158900 (or bug 169124) ?
Thanks
Comment 3 Pedro Celestino Reis Rodrigues 2009-06-05 15:32:41 UTC
Hello  A. Spehr

At the moment I am using qt 4.5.1-2, however, I also feel the problem in 4.4.x
at least.

Thanks
Comment 4 Pedro Celestino Reis Rodrigues 2009-06-05 15:48:37 UTC
Hello Dario

Yes, in fact I am convinced that the three bugs are related. When I searched for the problem in previous reports I failed enter the matching keywords. I think that my report can be marked as a duplicate.

Thanks
Comment 5 Dario Andres 2009-06-05 15:51:50 UTC
Ok, marking as duplicate of bug 158900. Thanks

*** This bug has been marked as a duplicate of bug 158900 ***