Bug 182434 - Unable to set shortcut key to Alt+é (Alt+2 in french kb)
Summary: Unable to set shortcut key to Alt+é (Alt+2 in french kb)
Status: RESOLVED DUPLICATE of bug 375518
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_keys (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Michael Jansen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-30 14:56 UTC by Seblu
Modified: 2021-03-26 16:10 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Seblu 2009-01-30 14:56:11 UTC
Version:            (using KDE 4.2.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

In System Settings -> Keyboard & Mouse -> Global Keyboard Shortcuts -> Kwin -> Switch to Desktop 2.

When i set this value to Alt+É, the shortcut not operate. Perhaps because it should be Alt+é. I don't know is case is important. When i export and manually change the value to Alt+é in config file (.kksrc) and re-import into System Settings, segfault.

Alt+é is on french mapping equivalent to Alt+2 on english mapping.

Others "Switch to Desktop n" are functionnal with Alt+&, Alt+", Alt+'.

Meta+Shift+Tab (displayed in Meta+Backtab), is also not functional for "Walk Through Desktop List (Reverse)".

Regards,
Comment 1 Seblu 2009-02-01 01:57:16 UTC
also tested on kubuntu jaunty (same issue)
Comment 2 Dario Andres 2009-05-01 17:07:03 UTC
*** Bug 187730 has been marked as a duplicate of this bug. ***
Comment 3 genet 2009-09-15 11:04:18 UTC
Still there on KDE 4.3...
Comment 4 genet 2009-09-15 11:04:29 UTC
Still there on KDE 4.3...
Comment 5 Christoph Feck 2009-12-02 09:30:50 UTC

*** This bug has been marked as a duplicate of bug 167428 ***
Comment 6 Nate Graham 2021-03-26 16:10:29 UTC

*** This bug has been marked as a duplicate of bug 375518 ***