Bug 187730 - ALT + é shortcut on a french keyboard
Summary: ALT + é shortcut on a french keyboard
Status: RESOLVED DUPLICATE of bug 375518
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-20 18:55 UTC by genet
Modified: 2021-03-26 16:10 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description genet 2009-03-20 18:55:14 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    Ubuntu Packages

When I try to assign ALT + é shortcut on my french keryboard somewhere in KDE4, ALT + É appears and it never works. Whereas ALT + &, ALT + " and ALT + ' work perfectly.

I have this problem on all my computers, laptop and desktops.
Comment 1 Dario Andres 2009-05-01 17:07:03 UTC

*** This bug has been marked as a duplicate of bug 182434 ***
Comment 2 Nate Graham 2021-03-26 16:10:34 UTC

*** This bug has been marked as a duplicate of bug 375518 ***