Bug 148069 - Message list randomly jumps from one position to another
Summary: Message list randomly jumps from one position to another
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: message list (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
: 143487 151975 158135 158281 166285 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-07-20 23:07 UTC by skyostil
Modified: 2009-08-29 11:55 UTC (History)
7 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description skyostil 2007-07-20 23:07:56 UTC
Version:           1.9.7 (using KDE 3.5.7, Debian Package 4:3.5.7.dfsg.1-1 (lenny/sid))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.18-3-k7

The message list pane of KMail has a tendency to spontaneously jump to different positions. Some examples of when this happens:

* When new mail is being downloaded (disconnected IMAP), the first message of the folder is focused automatically on random intervals.
* When selecting a message from the list, the list moves half an item up or down about a second after the message has been selected.

Both of these cases are very distracting and make it difficult to concentrate on reading e-mails while the message list is twitching about.

Thanks,
Sami Kyöstilä
Comment 1 Thomas McGuire 2007-07-25 00:07:49 UTC
*** Bug 143487 has been marked as a duplicate of this bug. ***
Comment 2 Thomas McGuire 2008-02-27 21:48:20 UTC
Related bugs:
bug 148069
bug 122061
bug 139588
Comment 3 Thomas McGuire 2008-02-27 21:49:08 UTC
*** Bug 158281 has been marked as a duplicate of this bug. ***
Comment 4 Thomas McGuire 2008-07-11 16:55:14 UTC
*** Bug 166285 has been marked as a duplicate of this bug. ***
Comment 5 Dominik Tritscher 2009-04-05 10:43:14 UTC
*** Bug 158135 has been marked as a duplicate of this bug. ***
Comment 6 Dominik Tritscher 2009-04-05 10:46:06 UTC
I just checked this with kmail 1.11.90 from trunk and didn't found any of the reported problems. So this seems to be fixed.
Comment 7 Ruchir Brahmbhatt 2009-04-07 18:40:53 UTC
*** Bug 151975 has been marked as a duplicate of this bug. ***
Comment 8 Martin Koller 2009-08-29 11:55:12 UTC
Then let's close it.