Bug 135807 - float overflow dl elements
Summary: float overflow dl elements
Status: RESOLVED DUPLICATE of bug 135639
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-17 13:52 UTC by Holger Hees
Modified: 2007-01-25 11:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Holger Hees 2006-10-17 13:52:36 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    SuSE RPMs
OS:                Linux

the following sample does not work in khtml from kde 3.5.5.

with khtml from kde 3.5.4 and all other browsers it works fine. the problem is near the 'overflow: auto' and 'float:right' attribute. when i change 'overflow: auto' to 'overflow: hidden' it works.


<html>
<head>
<style type="text/css">
dl{
	width: 100%;
	overflow: auto;
	background: url(http://www.axxus.de/static/templates/1/images/dot.gif) repeat-x;
	background-position:bottom;
}
dt {float: left;}
dd {float: right;}
</style>
</head>
<body>
<dl>
 <dt>Left Float</dt>
 <dd>Right Float</dd>
</dl>
</body>
</html>
Comment 1 Maksim Orlovich 2006-10-17 15:44:15 UTC

*** This bug has been marked as a duplicate of 135639 ***
Comment 2 Germain Garand 2007-01-25 11:05:49 UTC
*** Bug 140531 has been marked as a duplicate of this bug. ***