Bug 132746 - Bookmarks toolbar appear always
Summary: Bookmarks toolbar appear always
Status: RESOLVED DUPLICATE of bug 90521
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-21 14:52 UTC by Iñaki Baz Castillo
Modified: 2007-01-07 18:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iñaki Baz Castillo 2006-08-21 14:52:52 UTC
Version:           3.5.4 (using KDE 3.5.4, Kubuntu Package 4:3.5.4-0ubuntu2~dapper1 )
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15-26-386

Maybe a bug in Kubuntu Dapper (don't know), but since Kubuntu Dapper all the time I start my KDE session when I open a Konqueror there always appear the bookmarks toolbar (in three computers).

I disable it in "Preferences" menu, close KDE leaving a Konqueror open and when restart my KDE sessión the bookmarks toolbar appears again.
Comment 1 Tommi Tervo 2006-08-21 15:15:00 UTC
http://www.omat.nl/drupal/?q=node/80
opposite problem. Maybe editing that konq-kubuntu.rc helps?
Comment 2 lostson 2006-08-21 21:49:48 UTC
 Just curious but do you save the konqueror profile before closing it?
Comment 3 Iñaki Baz Castillo 2006-08-21 21:54:47 UTC
> Just curious but do you save the konqueror profile before closing it?


Yes, I save the profiles (without the toolbar, of course) but after restart 
KDE the opened konquerors appear with the bookmarks toolbar enabled.
Comment 4 Janet 2006-09-30 12:03:28 UTC
Bug 126556 seems to be related. The bookmarks toolbar does what it wants but not what the users wants. Same problem here with Kanotix which uses pure Debian Sid KDE: I want the toolbar to be there all the time but most of the time konqueror starts without it.
Comment 5 Daniel Frein 2006-10-28 16:18:57 UTC
Could be a duplicate of Bug 90521
Comment 6 Bram Schoenmakers 2007-01-07 18:30:42 UTC

*** This bug has been marked as a duplicate of 90521 ***