Bug 126556 - Bookmark-toolbar doesn't always show up when (re)starting Konqueror
Summary: Bookmark-toolbar doesn't always show up when (re)starting Konqueror
Status: RESOLVED DUPLICATE of bug 90521
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-01 11:06 UTC by jsvrp.gw
Modified: 2007-01-07 18:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jsvrp.gw 2006-05-01 11:06:08 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Ubuntu Packages

Using Kubuntu dapper.

Since KDE 3.5.2 the bookmarks-toolbar doesn't always show up, when starting Konqueror and most of the times it won't. I have to manually enable it.

I use two profiles, one for the web and one for filebrowsing. I saved both profiles with the bookmarks-toolbar off in the filebrowsing-profile and on in the webbrowsing-profile. Anyhow, sometimes the bookmarks-toolbar shows up in the filebrowsing-profile also, but off the times it is off in both profiles.
Comment 1 jsvrp.gw 2006-05-01 11:07:10 UTC
Last piece should read: ",but most the times it is off in both profiles."
Comment 2 Janet 2006-09-30 12:00:47 UTC
Bug 132746 seems to be the same problem. 

And it seems to be an arbitrary behaviour. I always turn the bookmarks toolbar on, in every profile (and the profiles are saved with that setting). But the filemanager most of the time starts without bookmarks toolbar and so does the webbrowser.
Comment 3 Daniel Frein 2006-10-28 16:19:41 UTC
Could be a duplicate of Bug 90521
Comment 4 Bram Schoenmakers 2007-01-07 18:38:01 UTC

*** This bug has been marked as a duplicate of 90521 ***