Bug 117342 - crash on receiving or synching a cached imap
Summary: crash on receiving or synching a cached imap
Status: RESOLVED DUPLICATE of bug 106030
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-30 13:02 UTC by Ber Kessels
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
The backtrace log (6.93 KB, text/plain)
2005-11-30 13:03 UTC, Ber Kessels
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ber Kessels 2005-11-30 13:02:12 UTC
Version:            (using KDE KDE 3.5.0)
Installed from:    Ubuntu Packages
OS:                Linux

I have a feeling it is either the same, as http://bugs.kde.org/show_bug.cgi?id=74161 . 
But I would appreciate any help on how to give you people more information.
Comment 1 Ber Kessels 2005-11-30 13:03:09 UTC
Created attachment 13686 [details]
The backtrace log

This is the backtrace log
Comment 2 Thiago Macieira 2005-12-01 04:04:08 UTC
Pasting the backtrace:

(no debugging symbols found)
[KCrash handler]
#7  0x423f006d in ?? ()
#8  0xb56dd152 in KMFolderImap::flagsToStatus ()
   from /usr/lib/libkmailprivate.so
#9  0xb56f8c08 in KMFolderCachedImap::slotGetMessagesData ()
   from /usr/lib/libkmailprivate.so
#10 0xb56fa5f4 in KMFolderCachedImap::qt_invoke ()
   from /usr/lib/libkmailprivate.so
#11 0xb7089929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb6b81589 in KIO::TransferJob::data () from /usr/lib/libkio.so.4
#13 0xb6b8160d in KIO::TransferJob::slotData () from /usr/lib/libkio.so.4
#14 0xb6bd25df in KIO::TransferJob::qt_invoke () from /usr/lib/libkio.so.4
#15 0xb7089929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#16 0xb6b7eb3a in KIO::SlaveInterface::data () from /usr/lib/libkio.so.4
#17 0xb6be9801 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#18 0xb6b91880 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#19 0xb6b96254 in KIO::Slave::gotInput () from /usr/lib/libkio.so.4
#20 0xb6b963e9 in KIO::Slave::qt_invoke () from /usr/lib/libkio.so.4
#21 0xb7089929 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#22 0xb708a238 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#23 0xb73e9c67 in QSocketNotifier::activated () from /usr/lib/libqt-mt.so.3
#24 0xb70a9faa in QSocketNotifier::event () from /usr/lib/libqt-mt.so.3
#25 0xb7020f80 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#26 0xb7021172 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#27 0xb76e4c3c in KApplication::notify () from /usr/lib/libkdecore.so.4
#28 0xb6fb1db7 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#29 0xb7012acb in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/libqt-mt.so.3
#30 0xb6fc5a60 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#31 0xb7038cfb in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#32 0xb7038c1e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#33 0xb701fc13 in QApplication::exec () from /usr/lib/libqt-mt.so.3
Comment 3 Thiago Macieira 2005-12-01 04:05:52 UTC

*** This bug has been marked as a duplicate of 106030 ***