Bug 111600 - Link between addressbook contacts and people tags
Summary: Link between addressbook contacts and people tags
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Tags-AddressBook (show other bugs)
Version: 0.7.2
Platform: Gentoo Packages Linux
: NOR wishlist with 294 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-27 13:27 UTC by Bruno
Modified: 2022-01-22 21:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bruno 2005-08-27 13:27:56 UTC
Version:            (using KDE KDE 3.4.2)
Installed from:    Gentoo Packages

It would be nice if a People tag in digikam allowed to access Addressbook contact and if addressbook contact allowed to see digikam photos of this contact.

I didn't know where to put this report (kaddressbook ? or digikam ?) so I put it to digikam. Please excuse me if it is not the good place.

Thanks !
Comment 1 Renchi Raju 2005-08-27 13:32:01 UTC

*** This bug has been marked as a duplicate of 101606 ***
Comment 2 Marc Cramdal 2005-08-29 11:44:37 UTC
No, that's not the same bug.
BUG101606 allows to add a People tag with a contact.

But what I'd like to have is the ability to add this contact, but then, by selecting the People tag + right click, to open the kaddressbook entry. 

And then, I'd like to be able to open the digikam people tag from kaddressbook entry (A "See contact photos" button)

Thanks !
Comment 3 Bruno 2005-08-29 12:56:46 UTC
Ok, friend, that's exactly what I want :-)
Comment 4 Raphaël Pinson 2005-09-25 18:57:53 UTC
There was a program that I had seen that could do that... I can't find it anymore though. It worked with KDE, and would let you use the KDE contact list to put marks on each picture. This way you could easily find who was on what pic. This would really be a great feature in Digikam!
Comment 5 Achim Bohnet 2005-10-05 23:28:46 UTC
*** This bug has been confirmed by popular vote. ***
Comment 6 Kim Ylä-Tuuhonen 2006-06-07 20:30:34 UTC
This is a great idea. I would also like to see options "Send email to people on picture" or "Send picture with Kopete/Kmail".
Comment 7 Dotan Cohen 2008-07-03 21:37:48 UTC
Actually, it would be nice if the integration were done in Kontact as well: one would open a contact and then click "View pictures of this contact", which would open Digikam with all the photos tagged with the contact.
Comment 8 Johannes Wienke 2009-10-16 13:17:25 UTC
*** Bug 165824 has been marked as a duplicate of this bug. ***
Comment 9 T. J. Brumfield 2010-03-07 22:24:03 UTC
This is a request going on 5 years with over 300 votes. With Akonadi available, is there any chance of seeing this happen in the future?
Comment 10 Marcel Wiesweg 2010-03-09 19:31:19 UTC
The primary technology to use should be Nepomuk (and Akonadi should use Nepomuk as well for this purpose...I think they do)
Comment 11 caulier.gilles 2011-12-16 12:23:51 UTC

*** This bug has been marked as a duplicate of bug 132827 ***
Comment 12 caulier.gilles 2022-01-22 17:27:43 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=132827