Bug 165824 - Tag images in digiKam with Contacts
Summary: Tag images in digiKam with Contacts
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Tags-AddressBook (show other bugs)
Version: 0.9.3
Platform: openSUSE RPMs Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-06 00:35 UTC by T. J. Brumfield
Modified: 2022-01-22 21:52 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description T. J. Brumfield 2008-07-06 00:35:53 UTC
Version:            (using KDE 3.5.9)
Installed from:    SuSE RPMs
Compiler:          gcc 4.3 
OS:                Linux

http://www.kde-apps.org/content/show.php/Kontact+improvements+%26+integration+ideas?content=34695

The idea is taken from that mock-up.  KDE has a lovely Contacts resource.  I'd love to see digiKam utilize this source, and allow me to tag images with a contact.  I'm not sure how easy it would be, but on the flip-side I'd also like to be able to then cue-up from Kontact a search for pictures with that tag for that contact.
Comment 1 Johannes Wienke 2009-10-16 13:17:25 UTC

*** This bug has been marked as a duplicate of bug 111600 ***
Comment 2 caulier.gilles 2022-01-22 17:30:57 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=111600