Bug 103542 - Konsole tabs with same name disappear when saved KDE session is restored
Summary: Konsole tabs with same name disappear when saved KDE session is restored
Status: RESOLVED DUPLICATE of bug 101619
Alias: None
Product: konsole
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-09 09:59 UTC by Sridhar Dhanapalan
Modified: 2005-04-09 11:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sridhar Dhanapalan 2005-04-09 09:59:25 UTC
Version:            (using KDE KDE 3.4.0)
Installed from:    Gentoo Packages
Compiler:          gcc version 3.3.5  (Gentoo Linux 3.3.5-r1, ssp-3.3.2-3, pie-8.7.7.1) 
OS:                Linux

Steps to reproduce:
1. Open Konsole and make several new session tabs.
2. Rename some of the tabs so that they have the exact same same.
3. With Konsole still open, save your KDE session
4. Restart KDE, using the saved KDE session


Expected result:
Konsole should be restored, with all tabs open with the correct names.


Actual result:
Konsole is restored, but the tabs that were configured to have the same names are given default names instead.
Comment 1 Kurt Hindenburg 2005-04-09 11:06:18 UTC
I just fixed this.... will be KDE 3.5

*** This bug has been marked as a duplicate of 78591 ***
Comment 2 Kurt Hindenburg 2005-04-09 11:15:20 UTC
wrong duplicate bug
Comment 3 Kurt Hindenburg 2005-04-09 11:15:43 UTC

*** This bug has been marked as a duplicate of 101619 ***