Bug 103088 - Feature Request: Provide a file's full path in the File>Properties dialog, one that a user can copy into the clipboard
Summary: Feature Request: Provide a file's full path in the File>Properties dialog, on...
Status: RESOLVED DUPLICATE of bug 105692
Alias: None
Product: kfile
Classification: Unclassified
Component: kpropertiesdialog (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist with 71 votes (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
: 104185 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-04-02 19:44 UTC by Matt T. Proud
Modified: 2018-06-15 02:22 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt T. Proud 2005-04-02 19:44:27 UTC
Version:           3.4.0 (using KDE KDE 3.4.0)
Installed from:    Gentoo Packages

It would be wonderful if Konqueror were to provide a file's full path in the properties dialog, especially if the user could copy that information into the clipboard.
Comment 1 Tommi Tervo 2007-01-26 16:16:32 UTC
*** Bug 104185 has been marked as a duplicate of this bug. ***
Comment 2 Angel Blue01 2009-03-03 23:28:38 UTC
This was a major annoyance for me in Windows and continues to be one in KDE.
Comment 3 Christoph Feck 2009-08-27 02:36:17 UTC
Moving from "kio/kfile" component to "kfile" product, helps sorting out duplicates.
Comment 4 Kai Uwe Broulik 2010-09-05 02:41:29 UTC
Also nice‘d be an entry in the context menu “copy full path” similar to the one in webbrowsers “copy image url” or “copy link url”
Comment 5 Jekyll Wu 2012-01-09 01:49:36 UTC
*** This bug has been confirmed by popular vote. ***
Comment 6 Nate Graham 2018-06-15 02:22:59 UTC
The full path is already there, it's just not selectable. Let's mark this as a duplicate of the bug tracking that.

Here's a trivial workaround to do this in Dolphin today:
- Select file
- ctrl+l, then ctrl+c

*** This bug has been marked as a duplicate of bug 105692 ***