Bug 99610 - kcmnotify plays no sound and so does KDE
Summary: kcmnotify plays no sound and so does KDE
Status: RESOLVED DUPLICATE of bug 94918
Alias: None
Product: kcontrol
Classification: Unclassified
Component: kcmknotify (show other bugs)
Version: 3.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Carsten Pfeiffer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-17 16:12 UTC by Maxilys
Modified: 2005-02-18 08:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maxilys 2005-02-17 16:12:24 UTC
Version:           3.0 (using KDE 3.3.91 (beta1) Level "a" , SUSE 9.2 UNSUPPORTED)
Compiler:          gcc version 3.3.4 (pre 3.3.5 20040809)
OS:                Linux (i686) release 2.6.8-24.11-default

I looked at the other bug reports saying "no sound" and checked everything. Arts is running (it plays its test sound), knotifyrc is OK to use Arts, there are no event set to play an unspecified file. I tried using an external player (kaboodle, artsplay, etc), I tried as well OGG than WAV files... to no avail. No event driven sound at all.

Anything else (games or apps) plays sounds as required; this is not a sound card problem. Even the external players work well from the command line with the files associated with events but KDE won't play a sound.
Comment 1 Stephan Binner 2005-02-18 08:20:19 UTC

*** This bug has been marked as a duplicate of 94918 ***