Bug 98349 - Filters should manipulate "new article" count
Summary: Filters should manipulate "new article" count
Status: RESOLVED DUPLICATE of bug 95524
Alias: None
Product: knode
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.8.2
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-01 15:18 UTC by Martin Fabian Hohenberg
Modified: 2005-02-01 18:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Fabian Hohenberg 2005-02-01 15:18:49 UTC
Version:           0.8.2 (using KDE 3.3.2,  (3.1))
Compiler:          gcc version 3.3.5 (Debian 1:3.3.5-6ubuntu1)
OS:                Linux (i686) release 2.6.10-2-386

I am not really sure if this should rather be a bug, so please change whatever seems right.

When I am using filters (e.g. for ignoring trolls), the filtered messages are no longer shown. They do, however, appear as "unread articles" in the number behind the article title in the thread view and also fatten the entries in the  group view, even if I've read all articles that the filter did not ignore.
Comment 1 Martin Fabian Hohenberg 2005-02-01 15:20:21 UTC
sorry, clicked too early. Evil hand of mine ...

I think it knode should not add unread, filtered posts to these indicators - I filtered them because I wanted them ignored...
Comment 2 Volker Krause 2005-02-01 18:56:07 UTC

*** This bug has been marked as a duplicate of 95524 ***