Bug 97789 - sound notifications no system sounds , affects knotifications , ktts ,kcontrol test sound
Summary: sound notifications no system sounds , affects knotifications , ktts ,kcontro...
Status: RESOLVED DUPLICATE of bug 94918
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-24 14:46 UTC by david powell
Modified: 2005-05-29 12:51 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description david powell 2005-01-24 14:46:17 UTC
Version:            (using KDE KDE 3.3.91)
Installed from:    Unspecified
OS:                Linux

system sounds not working (no system notification sounds play)
test sound not working (on control centre )
ktts sound not working (but test sound for ktts works)

kde 3.3.91-3 ,suse 9.2

it appears this bug is still here in the latest version

from the other reports i understand that its some problem with ether arts, or knotify on suse

temp fix i am using is to revert to an older version of arts but this does not fix ktts 

may be duplicate 
but other fixes mentioned  in them did not solving things
Comment 1 david powell 2005-01-24 15:00:01 UTC
note this is simler to #79924 BUT affects kde 3.3.2 , 3.3.9, 3.3.91, 3.3.91-3
on suse9.2 have the same problems , and test sound in control centre is not working ether , but like #79924 other programs using arts work fine (before fix of using stock arts)

Comment 2 david powell 2005-02-10 08:30:38 UTC
no system notifications in kde3.3.92 ether 
(installed from suse rpm)
but kttsd works ok 

Comment 3 Stephan Binner 2005-02-18 08:37:26 UTC

*** This bug has been marked as a duplicate of 94918 ***
Comment 4 tom ron hawthorne 2005-05-29 12:51:42 UTC
I am having these same problems as listed above ; All sounds not working including sound test. (Sound test wont even test). Also, my dvd-rom comes up as cd-rom only and most of the time my cd-rom doesnt work. I saw a similar bug in the list that affected dvd-rom and Im not sure if thats it. I may have both bugs. PLEEEEEZE help me! Thank you so much.