Bug 97689 - Show total size (in MB) of the selected tracks
Summary: Show total size (in MB) of the selected tracks
Status: RESOLVED DUPLICATE of bug 91640
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-23 01:31 UTC by Iñaki Baz Castillo
Modified: 2006-06-11 12:32 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iñaki Baz Castillo 2005-01-23 01:31:27 UTC
Version:           1.2-CVS-20050108 (using KDE 3.3.2,  (3.1))
Compiler:          gcc version 3.3.5 (Debian 1:3.3.5-6)
OS:                Linux (i686) release 2.6.7-ck6

Amarok now shows total length (running time) of selected songs, but it would be good if it shows the total size in MB too.
For example, I have a MP3 player with 512 MB of memory, and I record the songs from the playlist in amaroK to the MP3 player, so I need to know the total size in MB.
Is it possible?

Good job!
Comment 1 Erik Parmann 2005-01-29 19:42:17 UTC
Dupe of http://bugs.kde.org/show_bug.cgi?id=91640 ?
Comment 2 Sami Nieminen 2005-01-29 19:59:50 UTC

*** This bug has been marked as a duplicate of 91640 ***