Bug 91882 - Quick replies based on templates
Summary: Quick replies based on templates
Status: RESOLVED DUPLICATE of bug 1015
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-22 10:24 UTC by Peter Reinhart
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Reinhart 2004-10-22 10:24:50 UTC
Version:            (using KDE KDE 3.3.0)
Installed from:    SuSE RPMs

I often receive e-mails to which I would reply to very quickly with an answered defined in a template. These are, for example, quick replies saying that
a) the sender should not be using HTML for these reasons: bla bla bla
b) the sender of a mass e-mail should not include all of the recipients as To/CC, but BCC for these reasons: bla bla bla

While I currently handle these replies by opening a text file in konqueror and then copy&paste it, I would love to do this even quicker, using templates in KMail that include variables. I imagine it would be as easy as three clicks: "Reply"-"Standardized answer"-"<Title>" and done. These auto-generated answers should be stored in the Outbox by default.

A similar filter functionality (Bug #23303) should be considered for this bug as well.

[I'm not quite sure if this request has been posted before. In light of 2941 KMail enhancement proposals, I had a hard time to look through them with keywords...]
Comment 1 Till Adam 2004-10-23 10:36:41 UTC
It was first wished for on: 1999-03-20 02:33

No one seems to care enough to send a patch, though. :)

*** This bug has been marked as a duplicate of 1015 ***