Bug 91003 - editing hebrew text is impossible
Summary: editing hebrew text is impossible
Status: RESOLVED DUPLICATE of bug 61265
Alias: None
Product: kate
Classification: Applications
Component: general (show other bugs)
Version: 2.2.1
Platform: Mandrake RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-09 10:21 UTC by ram matityahu
Modified: 2008-12-23 19:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ram matityahu 2004-10-09 10:21:52 UTC
Version:           2.2.1 (using KDE KDE 3.2.3)
Installed from:    Mandrake RPMs
OS:                Linux

when writing in hebrew in kate the hebrew text looks ok, but editing it is impossible because it does not show the correctly place in the hebrew text.
Comment 1 Anders Lund 2004-10-10 22:54:04 UTC
We are aware of the problem, but probably we won't be able to solve it untill KDE 4.0.
Comment 2 Christoph Cullmann 2004-10-26 00:03:39 UTC

*** This bug has been marked as a duplicate of 61265 ***
Comment 3 Diego Iastrubni 2008-12-23 19:51:59 UTC
IMHO safe to close. We can edit Hebrew under some conditions, which can be opened in separate bugs.