Bug 79503 - Search folders should be able to use a list of folders, optionally spanning several mail servers
Summary: Search folders should be able to use a list of folders, optionally spanning s...
Status: RESOLVED DUPLICATE of bug 5694
Alias: None
Product: kmail
Classification: Applications
Component: search (show other bugs)
Version: unspecified
Platform: Mandrake RPMs Linux
: NOR wishlist with 10 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-12 18:52 UTC by Matti Airas
Modified: 2007-09-20 19:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matti Airas 2004-04-12 18:52:35 UTC
Version:            (using KDE KDE 3.2.0)
Installed from:    Mandrake RPMs
OS:          Linux

In Evolution, I have set virtual folders, which include, in a specific list of folders, all unread or important messages. This enables me to track the inboxes and some closely followed mailing lists with ease. While KMail has Search folders, you cannot select specific folders in the filters. Neither can you set the Search folder to look for messages on different servers. Without this feature, I find it difficult to manage my incoming and unhandled emails.
Comment 1 Thomas McGuire 2007-09-20 19:41:23 UTC

*** This bug has been marked as a duplicate of 5694 ***