Bug 79300 - new windows placement policy: "last placed i left it"
Summary: new windows placement policy: "last placed i left it"
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-08 18:22 UTC by Atila Bohlke Vasconcelos
Modified: 2004-04-09 23:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Atila Bohlke Vasconcelos 2004-04-08 18:22:28 UTC
Version:            (using KDE KDE 3.2.1)
Installed from:    Gentoo Packages

I wish all windows on exit record their last position and dimensions on screen; i do not like the smart behaviour, because this way, windows usualy open on the top left on screen, just where my most used icons are :-(

Ok, i know i can set a position for each windows with "Store Windows Setting" clicking on the window title.. but this is anoying to do for each window every time i will close the window;
Comment 1 Iuri Fiedoruk 2004-04-08 18:53:40 UTC
I do agree, remembering where the window was placed last time is very important in most cases. It's just less work to move the window to your favorite position every time you open it.
There are some programs that already do this, take xmms for example.
Comment 2 Lubos Lunak 2004-04-09 23:21:17 UTC

*** This bug has been marked as a duplicate of 15329 ***