Bug 68336 - Clicking on year in the small calendar popups month selector
Summary: Clicking on year in the small calendar popups month selector
Status: RESOLVED FIXED
Alias: None
Product: korganizer
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 161427 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-11-16 00:25 UTC by Sean Lynch
Modified: 2008-08-23 10:37 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sean Lynch 2003-11-16 00:25:20 UTC
Version:           3.2 alpha1 (using KDE 3.1.93 (CVS >= 20031111), compiled sources)
Compiler:          gcc version 3.3.1 (Mandrake Linux 9.2 3.3.1-2mdk)
OS:          Linux (i686) release 2.4.22-10mdk

When you click on the year in the small calender in the top left of korganizer, the month listing popups (just like when you click on the month name). This is dissimilair behavior compared to the month dialog you get when you click on the clock in kicker.
Comment 1 Martin Koller 2004-01-03 00:09:24 UTC
Yes it is dissimilar. Up till now I was too lazy to implement the year selection, sorry ;-)
Let's plan this for the next release.
Comment 2 Sean Lynch 2004-01-03 01:29:40 UTC
Works for me :)
Comment 3 Reinhold Kainhofer 2006-11-02 19:34:49 UTC
Reassigning all KOrganizer bug reports and wishes to the newly created 
korganizer-devel mailing list.
Comment 4 FiNeX 2008-08-16 14:09:15 UTC
This is still valid for korganizer 4.1.
Comment 5 Allen Winter 2008-08-16 21:38:35 UTC
*** Bug 161427 has been marked as a duplicate of this bug. ***
Comment 6 Dotan Cohen 2008-08-16 22:43:35 UTC
I can confirm this bug in KDE 4.1 from Ubuntu packages.
Comment 7 Allen Winter 2008-08-22 23:43:08 UTC
I just committed code to implement this wish.
Will be available in KDE 4.2.
Comment 8 Dotan Cohen 2008-08-23 10:37:00 UTC
Thanks, Allen!