Bug 65865 - England & Wales holidays wrong when on a weekend
Summary: England & Wales holidays wrong when on a weekend
Status: RESOLVED DUPLICATE of bug 64673
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Cornelius Schumacher
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-11 15:57 UTC by David Jarvie
Modified: 2003-10-11 16:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Jarvie 2003-10-11 15:57:33 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

Holidays in the UK always occur on weekdays. Currently, the English & Welsh holidays defined as "United Kingdom" holidays can fall on a Saturday or Sunday, which is wrong. They should show as falling on the following Monday.
Comment 1 Reinhold Kainhofer 2003-10-11 16:07:14 UTC

*** This bug has been marked as a duplicate of 64673 ***