Bug 61266 - Right to left didn't implement yet
Summary: Right to left didn't implement yet
Status: RESOLVED DUPLICATE of bug 61265
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-15 11:11 UTC by Arash Bijanzadeh
Modified: 2003-07-15 12:15 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arash Bijanzadeh 2003-07-15 11:11:23 UTC
Version:           every version  (using KDE KDE 3.1.2)
Installed from:    Compiled From Sources
Compiler:          gcc 2.95 
OS:          Linux

The right to left languages aren't impleneted yet, or there is some bug in it. The kwrite could not figure out that the language is RTL ( as kedit can do it) and writes RTL. Beside while selectiong the test in it, messes up all the writings.
Comment 1 Hamish Rodda 2003-07-15 12:15:33 UTC

*** This bug has been marked as a duplicate of 61265 ***