Bug 58771 - store window settings doesn't work perfectly
Summary: store window settings doesn't work perfectly
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-21 23:41 UTC by Paul Pogonyshev
Modified: 2003-05-22 15:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Pogonyshev 2003-05-21 23:41:04 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          gcc 3.2 
OS:          Linux

I have most applications maximized. When i fire up first Konqueror, it is maximized. When i do this for the second time (i use alt+f2 way if that matters), it is not.
It would be nice, if Kwin used stored settings for all windows of the same type, at least if this settings include "maximized" flag. I doubt one could ever want one his Konqueror maximized and one taking half-screen only.
Comment 1 Lubos Lunak 2003-05-22 15:45:15 UTC
 

*** This bug has been marked as a duplicate of 15329 ***