Bug 53571 - kmail display vnbc:// ... not as a link
Summary: kmail display vnbc:// ... not as a link
Status: RESOLVED DUPLICATE of bug 60265
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-29 12:37 UTC by Reik Keutterling
Modified: 2007-09-14 12:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reik Keutterling 2003-01-29 12:37:53 UTC
Version:           1.5 (using KDE KDE 3.1)
Installed from:    Gentoo Packages
Compiler:          gcc 3.2.1 
OS:          Linux

If i got an "Remote Desktop" invitation per Email ... the vnbc:// link is not displayed correctly
e.g.

-----------------------
You have been invited to a VNC session. If you have the KDE Remote Desktop Connection installed, just click on the link below.

vnc://invitation:kWI-Zkc@192.168.0.1:0

Otherwise you can use any VNC client with the following parameters:
------------------------

KMail Displays this link as a email... :(
Comment 1 Reik Keutterling 2003-01-29 12:38:25 UTC
maybe this is a general khtml problem?? dunno sorry 
Comment 2 tim 2003-01-29 20:31:45 UTC
There is such a problem in the german translation of krfb. It uses "vnbc:" instead of 
"vnc:" for the protocol, and also separates the display number with a dot instead of a 
colon... 
Comment 3 Ingo Klöcker 2003-01-29 22:59:30 UTC
it's a wish 
 
Comment 4 Jonathan Marten 2006-11-23 21:21:16 UTC

*** This bug has been marked as a duplicate of 60265 ***