Bug 47679 - tchat applet crash caramail
Summary: tchat applet crash caramail
Status: RESOLVED DUPLICATE of bug 57483
Alias: None
Product: konqueror
Classification: Applications
Component: kjava (show other bugs)
Version: 4.0
Platform: Mandrake RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Wynn Wilkes
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-09-10 05:03 UTC by yahiouh
Modified: 2003-11-10 15:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bugzilla Maintainers 2002-09-10 04:50:04 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           kjava
Version:           4.0 (using KDE 3.0.3 )
Severity:          crash
Installed from:    Mandrake Linux Cooker i586 - Cooker
Compiler:          gcc version 3.2 (Mandrake Linux 9.0 3.2-1mdk)
OS:                Linux (i686) release 2.4.19-7mdk
OS/Compiler notes: 

1- Create a free mail account at www.caramail.com

2- Log into caramail site

3- go to the chat link

4- launch the tchat window

While the applet is loading konqueror crashes immediately!

Please notice i am using an 1.4 jdk (from java sun)

(Submitted via bugs.kde.org)
(Called from KBugReport dialog)
Comment 1 nemesis 2003-02-11 17:36:49 UTC
Package: kjava   
using KDE 3.1   
Severity: crash   
Installed from: Mandrake Linux Cooker i586 - Cooker   
Compiler: gcc version 3.2.1  
  
Same problem for me with the caramail chat applet :(   
konqueror freezes immediatly when loading the applet.  
  
I use the sun j2re-1_4_1_01 package.  
In comparison, with the same (netscape4) java plugin from this package, mozilla 1.1  
simply does "nothing" (applet is not started), but don't freeze ! In fact, mozilla needs a 
netscape 6.10 java  
plugin to start the caramail chat applet. So finally, konqueror should just not freeze and 
do "nothing" :)  
  
Comment 2 Koos Vriezen 2003-07-19 19:06:25 UTC
Can you please add the (complete) backtrace of this crash? 
Comment 3 Tommi Tervo 2003-11-10 15:24:32 UTC
There is more activity (and votes) on duplicate #57483.

*** This bug has been marked as a duplicate of 57483 ***