Bug 47570 - Different Home URL for Web Browesing & File Manager
Summary: Different Home URL for Web Browesing & File Manager
Status: RESOLVED DUPLICATE of bug 42270
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandrake RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-09-07 17:18 UTC by bradc158
Modified: 2002-09-17 10:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bugzilla Maintainers 2002-09-07 17:11:43 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           konqueror
Version:           KDE 3.0.3 
Severity:          wishlist
Installed from:    Mandrake RPMs
Compiler:          Not Specified
OS:                Linux
OS/Compiler notes: Not Specified

I think there should be two seperate Home URL's in Konq. one for Web Browsing and one for File Management

I am currently using 3.0.3 and in the Configure for Konq. the Home URL is located in File Management *ONLY*

While using konq. in file management view one would like to be able to use the Home button to take you to your home directory (or whatever the user wants...) and not take you to your Home webpage!

Likewise during web browsing one would like the home button to take you to your homepage...not a view of your home directory!



(Submitted via bugs.kde.org)
Comment 1 Stephan Binner 2002-09-14 13:16:19 UTC

*** This bug has been marked as a duplicate of 42270 ***