Bug 460498 - Windows don't remember their position
Summary: Windows don't remember their position
Status: RESOLVED DUPLICATE of bug 15329
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 5.26.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-15 18:10 UTC by twoexem
Modified: 2022-10-15 20:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description twoexem 2022-10-15 18:10:52 UTC
SUMMARY
***
Open windows don't remember their position even when told to do so.
***


STEPS TO REPRODUCE
1. Open an application that supports saving its last position like Konsole

OBSERVED RESULT
The window size and position is always the same.

EXPECTED RESULT
Konsole should remember the placing of the window from the last session.

SOFTWARE/OS VERSIONS 
Linux/KDE Plasma: Arch Linux
KDE Plasma Version: 5.26.0
KDE Frameworks Version: 5.99.0
Qt Version: 5.15.6

ADDITIONAL INFORMATION
Graphics platform: Wayland
Comment 1 Patrick Silva 2022-10-15 20:00:26 UTC

*** This bug has been marked as a duplicate of bug 15329 ***