Bug 456513 - Plasma 5.25.2: Workspace switching via mouse wheel broken with folder layout
Summary: Plasma 5.25.2: Workspace switching via mouse wheel broken with folder layout
Status: RESOLVED DUPLICATE of bug 419867
Alias: None
Product: plasmashell
Classification: Plasma
Component: general (show other bugs)
Version: 5.25.2
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-07-09 13:26 UTC by Maximilian Böhm
Modified: 2022-07-13 18:45 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maximilian Böhm 2022-07-09 13:26:28 UTC
Worked until 5.25.2. When I switch from folder layout to workspace layout (don’t know the English version), the workspace switching via mouse wheel does work again. 

KDE Plasma Version: 5.25.2
KDE Frameworks Version: 5.95.0
Qt Version: 5.15.5
Comment 1 Nate Graham 2022-07-13 18:45:32 UTC

*** This bug has been marked as a duplicate of bug 419867 ***