Bug 455445 - Duplicate window remains after snapping Firefox to side (X11)
Summary: Duplicate window remains after snapping Firefox to side (X11)
Status: RESOLVED DUPLICATE of bug 455617
Alias: None
Product: kwin
Classification: Plasma
Component: effects-window-management (show other bugs)
Version: 5.25.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-16 21:37 UTC by noyme97
Modified: 2022-06-20 08:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Brief video showing observed effect (2.43 MB, video/x-matroska)
2022-06-16 21:37 UTC, noyme97
Details

Note You need to log in before you can comment on or make changes to this bug.
Description noyme97 2022-06-16 21:37:09 UTC
Created attachment 149834 [details]
Brief video showing observed effect

SUMMARY
After snapping Firefox to any side, and then returning the window to windowed mode, a duplicate window is shown. See attached video. The same effect is seen in Lutris. I have not observed the same effect for any other application. Dissabling compositing removes this problem.


STEPS TO REPRODUCE
1. Drag Firefox to any side
2. Drag Firefox back to the middle

OBSERVED RESULT
A duplicate window is seen on the right side.
Comment 1 Vlad Zahorodnii 2022-06-20 08:16:59 UTC

*** This bug has been marked as a duplicate of bug 455617 ***