Bug 455250 - vertical-scroll to switch desktop does not work
Summary: vertical-scroll to switch desktop does not work
Status: RESOLVED DUPLICATE of bug 419867
Alias: None
Product: plasmashell
Classification: Plasma
Component: general (show other bugs)
Version: 5.24.4
Platform: unspecified Linux
: NOR minor
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-06-14 13:21 UTC by geqch0akc
Modified: 2022-06-14 18:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description geqch0akc 2022-06-14 13:21:24 UTC
SUMMARY
***
vertical-scroll does not work as a mouse action on the desktop
note it works in the "desktop" layout but not the "folder view" layout
***


STEPS TO REPRODUCE
1. scroll on the desktop


OBSERVED RESULT
nothing

EXPECTED RESULT
for the desktop to switch

SOFTWARE/OS VERSIONS 
Operating System: Kubuntu 22.04
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.92.0
Qt Version: 5.15.3
Kernel Version: 5.15.0-37-generic (64-bit)
Graphics Platform: X11
Processors: 2 × Intel® Celeron® G4900 CPU @ 3.10GHz
Memory: 7.6 GiB of RAM
Graphics Processor: Mesa Intel® UHD Graphics 610
Comment 1 Nate Graham 2022-06-14 18:00:47 UTC

*** This bug has been marked as a duplicate of bug 419867 ***