Bug 454662 - Open Klipper at Mouse Position menu is tiny when history is empty
Summary: Open Klipper at Mouse Position menu is tiny when history is empty
Status: RESOLVED DUPLICATE of bug 443805
Alias: None
Product: plasmashell
Classification: Plasma
Component: Clipboard (show other bugs)
Version: 5.24.5
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-31 14:59 UTC by Phos
Modified: 2022-07-20 13:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phos 2022-05-31 14:59:45 UTC
SUMMARY
The "Open Klipper at Mouse Position" menu is tiny when there is no clipboard history


STEPS TO REPRODUCE
1. Clear clipboard
2. Trigger  "Open Klipper at Mouse Position"

OBSERVED RESULT
The menu is tiny and malformed

EXPECTED RESULT


SOFTWARE/OS VERSIONS
Operating System: Arch Linux
KDE Plasma Version: 5.24.5
KDE Frameworks Version: 5.94.0
Qt Version: 5.15.4
Kernel Version: 5.18.1-zen1-1-zen (64-bit)
Graphics Platform: Wayland
Comment 1 Patrick Silva 2022-05-31 18:54:40 UTC

*** This bug has been marked as a duplicate of bug 453735 ***
Comment 2 Nate Graham 2022-07-20 13:53:15 UTC

*** This bug has been marked as a duplicate of bug 443805 ***