Bug 453195 - Korganizer "Show Item Viewer" remains blank
Summary: Korganizer "Show Item Viewer" remains blank
Status: RESOLVED FIXED
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.20.0
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-29 13:06 UTC by Bob Mattes
Modified: 2022-05-03 16:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Mattes 2022-04-29 13:06:53 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Open Korganizer calendar in any view
2. Ensure that "Show Item Viewer" is selected under Settings -> Sidebar
3. Select any calendar event in Korganizer

OBSERVED RESULT
"Show Item Viewer" in the sidebar remains blank.

EXPECTED RESULT
"Show Item Viewer" would display the details of the event selected in the calendar 

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: OpenSUSE Tumbleweed 20220427
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.2

ADDITIONAL INFORMATION
This started happening earlier this week. I tried "akonadictl fsck" and "akonadictl vacuum" but that did not help.
Comment 1 gjditchfield 2022-04-29 15:41:03 UTC
Which KOrganizer version is this? (Menu item Help > About KOrganizer)
Comment 2 Bob Mattes 2022-04-29 15:43:17 UTC
Korganizer 5.20.0
Comment 3 gjditchfield 2022-04-29 15:58:13 UTC
Almost certainly a duplicate, but for completeness' sake,
if you run korganizer from the command line, does it print anything when you select an event?

*** This bug has been marked as a duplicate of bug 452507 ***
Comment 4 Bob Mattes 2022-04-29 16:04:42 UTC
Yes. The following error appears:

grantlee.template: "Plugin library 'kcalendar_grantlee_plugin' not found."
Comment 5 Bob Mattes 2022-05-03 16:47:29 UTC
This is now fixed as of openSUSE Tumbleweed 20220501. It was not a duplicate of bug 452507 because the error message was different.