Bug 453185 - [Overview-Effect] Clicking on a "close window" button in overview doesn't result in anything until clicked twice
Summary: [Overview-Effect] Clicking on a "close window" button in overview doesn't res...
Status: RESOLVED DUPLICATE of bug 454275
Alias: None
Product: kwin
Classification: Plasma
Component: effects-overview (show other bugs)
Version: 5.24.4
Platform: Manjaro Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-29 09:50 UTC by Nataniel
Modified: 2022-05-23 14:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nataniel 2022-04-29 09:50:34 UTC
SUMMARY
***
In a random-pattern manner, whenever I launch overview effect and try to close windows through it, I have to clic twice on "close window" button (symbolized by a cross in a red circle) to actually close the window.

***


STEPS TO REPRODUCE
1. Launch overview
2. Click on close button for any opened window


OBSERVED RESULT
Window doesn't close until button is clicked again

EXPECTED RESULT
Window closes at first attempt

SOFTWARE/OS VERSIONS
Operating System: Manjaro Linux
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.92.0
Qt Version: 5.15.3
Kernel Version: 5.15.32-1-MANJARO (64-bit)
Graphics Platform: X11
Processors: 4 × Intel® Core™ i3-4150 CPU @ 3.50GHz
Memory: 7.6 Gio of RAM
Graphics Processor: Mesa DRI Intel® HD Graphics 4400
Comment 1 Nataniel 2022-04-29 09:51:49 UTC
Forgot to mention that this only applies on a random manner, i.e not every time, and likely after some use time (not straight after booting) and going to sleep/hibernation
Comment 2 Nate Graham 2022-05-03 17:12:41 UTC

*** This bug has been marked as a duplicate of bug 451450 ***
Comment 3 Nate Graham 2022-05-23 14:28:05 UTC

*** This bug has been marked as a duplicate of bug 454275 ***