Bug 453095 - duplicate discover icon in favorites
Summary: duplicate discover icon in favorites
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Menu (Kicker) (show other bugs)
Version: 5.24.4
Platform: Archlinux Linux
: NOR minor
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-27 18:39 UTC by Pawel
Modified: 2022-05-03 17:27 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pawel 2022-04-27 18:39:14 UTC
The discover icon in kicker's favorite vertical sidebar is duplicated. Both icons are virtually the same and point to the same command: plasma-discover and the same locations. If I remove one, it will get restored on reboot anyway.

I have flathub repo enabled along arch repos and linux firmware update support.


Operating System: Arch Linux
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.93.0
Qt Version: 5.15.3
Kernel Version: 5.17.4-arch1-1 (64-bit)
Graphics Platform: Wayland
Processors: 16 × AMD Ryzen 7 3700X 8-Core Processor
Memory: 31.3 GiB of RAM
Graphics Processor: AMD Radeon RX 6800 XT
Comment 1 Nate Graham 2022-05-03 17:27:32 UTC

*** This bug has been marked as a duplicate of bug 385814 ***