Bug 451364 - Cant connect to Open Collaboration Service error (0)
Summary: Cant connect to Open Collaboration Service error (0)
Status: RESOLVED DUPLICATE of bug 451165
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: 5.24.3
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-03-10 15:04 UTC by Dominik Boczkowski
Modified: 2022-03-27 04:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Boczkowski 2022-03-10 15:04:02 UTC
SUMMARY
***
NOTE: If you are reporting a crash, please try to attach a backtrace with debug symbols.
See https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
***


STEPS TO REPRODUCE
1. Fresh install Arch Linux
2.  Fresh install KDE Plasma from aur
3. Open settings and apperance section
4. Download theme from store.kde.org

OBSERVED RESULT
Window with this information  Unknown Open Collaboration Service API error. (0)

EXPECTED RESULT
List of themes to download and install

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 5.16.12-arch1-1x64 / 5.24.3
(available in About System)
KDE Plasma Version: 5.24.3
KDE Frameworks Version: 5.91.0
Qt Version: 5.15.3

ADDITIONAL INFORMATION
Comment 1 Antonio Rojas 2022-03-10 16:19:09 UTC

*** This bug has been marked as a duplicate of bug 451088 ***
Comment 2 Nate Graham 2022-03-27 04:04:12 UTC

*** This bug has been marked as a duplicate of bug 451165 ***