Bug 449466 - Google Groupware can no longer be included as Calendar!
Summary: Google Groupware can no longer be included as Calendar!
Status: RESOLVED DUPLICATE of bug 449024
Alias: None
Product: korganizer
Classification: Applications
Component: groupware (show other bugs)
Version: 5.19.1
Platform: openSUSE Linux
: NOR critical
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-01 17:53 UTC by B. Scheichl
Modified: 2022-02-01 19:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Google is active! (538.81 KB, image/png)
2022-02-01 18:01 UTC, B. Scheichl
Details
But there are no entries! (520.47 KB, image/png)
2022-02-01 18:02 UTC, B. Scheichl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description B. Scheichl 2022-02-01 17:53:33 UTC
SUMMARY
***
Since an recent update, Google Groupware entries are no longer visible in the calendar although it is added and "Ready" in the list of "Calendars". Restarting or adding the Google account again has no effect at all. Very annoying, as it wrke flawlessly a month ago. 
***


STEPS TO REPRODUCE
1. Open KOrganizer.
2. Go to "Settings"/"Configure KOrganizer/"General"/"Calendars", then add/restart/modify Google account.
3. Google sasy all Ok, but nothing happens - no entries visible and accessible in the Calendar.

OBSERVED RESULT
No Google calendar entries visible and accessible in the Calendar.

EXPECTED RESULT
All Google calendar entries should be visible and accessible (alongside withthose of other calendars).

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: OpenSUSE Tumbleweed, all software latest version
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
VERY FRUSTRATING as it worked already - Korganizer is useless without the option to include/access Google resources!
Comment 1 B. Scheichl 2022-02-01 18:01:48 UTC
Created attachment 146133 [details]
Google is active!
Comment 2 B. Scheichl 2022-02-01 18:02:25 UTC
Created attachment 146134 [details]
But there are no entries!
Comment 3 Antonio Rojas 2022-02-01 19:11:51 UTC

*** This bug has been marked as a duplicate of bug 449024 ***