Bug 447212 - A Plasma Workspace app remains in Task Manager after switching the activity
Summary: A Plasma Workspace app remains in Task Manager after switching the activity
Status: RESOLVED DUPLICATE of bug 443968
Alias: None
Product: kwin
Classification: Unclassified
Component: activities (show other bugs)
Version: 5.23.4
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-19 01:45 UTC by Viorel-Cătălin Răpițeanu
Modified: 2021-12-20 15:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The application that remains in Task Manager after the activity was changed. (1.31 MB, image/bmp)
2021-12-19 01:45 UTC, Viorel-Cătălin Răpițeanu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Viorel-Cătălin Răpițeanu 2021-12-19 01:45:03 UTC
Created attachment 144667 [details]
The application that remains in Task Manager after the activity was changed.

SUMMARY
After you switch the activity using the keyboard shortcut, a 'Plasma Workspace' application appear in the Task Manager. This behavior is sporadic.

STEPS TO REPRODUCE
1. Have at least 2 Activities
2. Switch between those activity using the keyboard shortcut.

OBSERVED RESULT
Sometimes, a Plasma Workspace opened application remain present in the Task Manager.

SOFTWARE/OS VERSIONS
KDE Plasma Version: 5.23.4
KDE Frameworks Version: 5.89.0
Qt Version: 5.15.2
Comment 1 Patrick Silva 2021-12-20 15:34:15 UTC

*** This bug has been marked as a duplicate of bug 443968 ***